<!doctype html>
<html lang="en-US">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-touch-fullscreen" content="yes">
    <meta id="extViewportMeta" name="viewport"
          content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
    <link rel="apple-touch-icon" sizes="180x180"
          href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32"
          href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16"
          href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/favicon-16x16.png">
    <link rel="manifest" href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/site.webmanifest">
    <link rel="mask-icon" href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/safari-pinned-tab.svg"
          color="#5bbad5">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="theme-color" content="#ffffff">

    <script type='text/javascript'>var wmtMobileAppFrontendConfig = {"user_agents":["WMT-Mobile-Kansas"]};</script><script type='text/javascript'>!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=1)}({1:function(e,t,n){e.exports=n("kZRB")},kZRB:function(e,t){function n(e){return(n="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e})(e)}try{if("object"===n(window.wmtMobileAppFrontendConfig)){var o=document.documentElement;o&&window.wmtMobileAppFrontendConfig.user_agents.find((function(e){return new RegExp(e).test(navigator.userAgent)}))&&(o.className+=" wmt-mobile-app-detected")}}catch(r){}}});</script><style type='text/css'>html.wmt-mobile-app-detected #divSatisfiChat,html.wmt-mobile-app-detected .article__meta,html.wmt-mobile-app-detected .article__related,html.wmt-mobile-app-detected .header,html.wmt-mobile-app-detected .partners,html.wmt-mobile-app-detected .secondary,html.wmt-mobile-app-detected .share,html.wmt-mobile-app-detected .sticky-wrapper,html.wmt-mobile-app-detected .topbar,html.wmt-mobile-app-detected footer .partner_logo{display:none!important}</style>
<meta name="description" content="In toppling Texas 57-56 last weekend, Kansas football made history on several levels. Prior to Saturday, the program had never won in Austin. The Jayhawks’ 57 points were the most the team had ever scored in a road tilt. An away-from-home losing streak in conference play dating back to Oct. 4, 2008, ended." />
<meta name="keywords" content="featured, headlines, football" />
                            <meta name="google-site-verification" content="cT8utt3MLc0I4bB5W0HwbVGZ6IqYP3rDjntK_A85sTc" />                        
<meta property="og:site_name" content="Kansas Jayhawks" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inside Kansas Football’s History-Making Overtime Drive Against Texas" />
<meta property="og:url" content="https://kuathletics.com/inside-kansas-footballs-history-making-overtime-drive-against-texas/" />
<meta property="og:description" content="In toppling Texas 57-56 last weekend, Kansas football made history on several levels. Prior to Saturday, the program had never won in Austin. The Jayhawks’ 57 points were the most the team had ever scored in a road tilt. An away-from-home losing streak in conference play dating back to Oct. 4, 2008, ended." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2021-11-18T14:58:52-06:00" />
<meta property="article:published_time" content="2021-11-18T14:57:33-06:00" />
<meta property="article:modified_time" content="2021-11-18T14:58:52-06:00" />
<meta property="article:publisher" content="https://www.facebook.com/KUAthletics/" />
<meta property="article:section" content="Featured" />
<meta property="article:section" content="Headlines" />
<meta property="article:tag" content="football" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Inside Kansas Football’s History-Making Overtime Drive Against Texas" />
<meta name="twitter:description" content="In toppling Texas 57-56 last weekend, Kansas football made history on several levels. Prior to Saturday, the program had never won in Austin. The Jayhawks’ 57 points were the most the team had ever scored in a road tilt. An away-from-home losing streak in conference play dating back to Oct. 4, 2008, ended." />
<meta name="twitter:image" content="https://kuathletics.com/wp-content/uploads/2021/11/amt-8fc37e612d75f9b7df2dad600b601cfefab167a3-2021_Texas_ZAK_15637_1-1.jpg" />
<meta name="dcterms.title" content="Inside Kansas Football’s History-Making Overtime Drive Against Texas" />
<meta name="dcterms.identifier" content="https://kuathletics.com/inside-kansas-footballs-history-making-overtime-drive-against-texas/" />
<meta name="dcterms.created" content="2021-11-18T14:57:33-06:00" />
<meta name="dcterms.available" content="2021-11-18T14:57:33-06:00" />
<meta name="dcterms.modified" content="2021-11-18T14:58:52-06:00" />
<meta name="dcterms.description" content="In toppling Texas 57-56 last weekend, Kansas football made history on several levels. Prior to Saturday, the program had never won in Austin. The Jayhawks’ 57 points were the most the team had ever scored in a road tilt. An away-from-home losing streak in conference play dating back to Oct. 4, 2008, ended." />
<meta name="dcterms.subject" content="featured" />
<meta name="dcterms.subject" content="headlines" />
<meta name="dcterms.subject" content="football" />
<meta name="dcterms.language" content="en-US" />
<meta name="dcterms.publisher" content="https://kuathletics.com/" />
<meta name="dcterms.rights" content="https://kuathletics.com/" />
<meta name="dcterms.coverage" content="World" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<link rel="publisher" type="text/html" title="Kansas Jayhawks" href="https://kuathletics.com/" />

<title>Inside Kansas Football’s History-Making Overtime Drive Against Texas &#8211; Kansas Jayhawks</title>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2">
<link rel="stylesheet" href="/wp-content/plugins/wmt-stats-wordpress-plugin/frontend/public/css/app.css?ver=0.3.6">
<link rel="stylesheet" href="/wp-content/plugins/wmt-twitter/public/css/frontend.css?ver=1.0.5">
<link rel="stylesheet" href="/wp-content/plugins/wmt-video/assets/css/wmt-video-front.css?ver=4.0.4">
<link rel="stylesheet" href="/wp-content/plugins/tablepress/css/default.min.css?ver=1.12">
<link rel="stylesheet" href="/wp-content/plugins/wmt-xml/assets/css/app.css?ver=1.1.9">
<link rel="stylesheet" href="/wp-content/themes/kuathletics/dist//styles/main.css?id=c4cbce522ab2f07bb475">
<script type='text/javascript'>
/* <![CDATA[ */
var wmtVideo = {"api":{"base":"https:\/\/video.wmt.media","embed_url":"\/\/video.wmt.media\/embed","iframe_api":"https:\/\/video.wmt.media\/iframe_api"}};
/* ]]> */
</script>
<script src="/wp-content/plugins/wmt-video/assets/js/wmt-video.js?ver=4.0.4"></script>
<link rel="canonical" href="https://kuathletics.com/inside-kansas-footballs-history-making-overtime-drive-against-texas/" />
<script type="module" src="https://video.wmt.media/widget/wmtvideowidget/wmtvideowidget.esm.js"></script><script nomodule src="https://video.wmt.media/widget/wmtvideowidget/wmtvideowidget.js"></script>
    <script type="text/javascript">
        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>
    <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://kuathletics.com/",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://kuathletics.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
          }
        }
    </script>
    </head>
<body class="post-template post-template-views post-template-story post-template-viewsstory single single-post postid-237082 single-format-standard inside-kansas-footballs-history-making-overtime-drive-against-texas app-data index-data singular-data single-data single-post-data single-post-inside-kansas-footballs-history-making-overtime-drive-against-texas-data story-data">
<header class="header">
    <div class="container">
                    <div class="header__logo">
                <a href="https://kuathletics.com">
                    <img src="/wp-content/uploads/2019/06/Kansas-Athletics-Logo.png"
                         alt="Kansas Athletic">
                    <span class="sr-only">Logo</span>
                </a>
            </div>
                <nav class="header__nav">
        <a href="#" class="hamb">
            <span></span><span></span><span></span>
            <strong class="sr-only">Open/Close Mobile Menu</strong>
        </a>
        <ul class="menu">
                                                <li class="menu-sports has-dropdown">
    <a href="#">sports</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                        <h3>Men&#039;s Sports</h3>
                        <ul>
                                                            <li>
                                    <a href="/sports/baseball/">baseball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/baseball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/baseball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/baseball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUBaseball?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasBaseball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kubaseball/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/mbball/">basketball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/mbball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/mbball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/mbball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUHoops?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasBasketball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuhoops/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/cross/">Cross Country</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/cross/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/cross/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/cross/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kutrack?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUTrackandField/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kutrack/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/football/">Football</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/football/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/football/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/football/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KU_Football?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasFootball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kufootball/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/mgolf/">Golf</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/mgolf/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/mgolf/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/mgolf/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUMensGolf?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasMensGolf/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kumensgolf/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/track/">Track &amp; Field</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/track/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/track/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/track/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kutrack?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUTrackandField/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kutrack/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                        <h3>Women&#039;s Sports</h3>
                        <ul>
                                                            <li>
                                    <a href="/sports/wbball/">Basketball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wbball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wbball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wbball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUWBball?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasWomensBasketball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuwbball/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/cross/">Cross Country</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/cross/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/cross/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/cross/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kutrack?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUTrackandField/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kutrack/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wgolf/">Golf</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wgolf/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wgolf/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wgolf/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kuwomensgolf?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasWomensGolf/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuwomensgolf/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wrow/">Rowing</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wrow/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wrow/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wrow/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/ku_rowing?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasRowing/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kansasrowing/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wsoc/">Soccer</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wsoc/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wsoc/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wsoc/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUWSoccer?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasSoccer/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kansassoccer/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/softball/">Softball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/softball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/softball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/softball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kusoftball?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasSoftball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kusoftball/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wswim/">Swim &amp; Dive</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wswim/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wswim/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wswim/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kuswimdive?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUSwimDive/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuswimdive/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wten/">Tennis</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wten/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wten/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wten/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KansasTennis?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasTennis/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kansastennis/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/track/">Track &amp; Field</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/track/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/track/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/track/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kutrack?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUTrackandField/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kutrack/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wvball/">Volleyball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wvball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wvball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wvball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUVolleyball?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasVolleyball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuvolleyball/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                    </ul>
                    </li>
                                            </ul>
        </li>
    </ul>
</li>
                                                                    <li class="has-dropdown">
    <a href="#">Tickets</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                    <h3>Buy Tickets</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/EVExecMacro?linkID=kansas&amp;evm=myac&amp;entry=myaccount.html&amp;url=https%3A%2F%2Fkuathletics.evenue.net%2Fcgi-bin%2Fncommerce3%2FEVExecMacro%3FlinkID%3Dkansas%26evm%3Dmyac%26entry%3DDisplayGroupList.html">
                                        My Account
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/EVExecMacro?linkID=kansas&amp;evm=myac&amp;msgCode=32000&amp;shopperContext=ST&amp;returnURL=/cgi-bin/ncommerce3/SEGetGroupList%3FlinkID%3Dkansas%26groupCode%3D%26RSRC%3D%26RDAT%3D%26shopperContext%3DST&amp;url=/cgi-bin/ncommerce3/SEGetGroupList%3FlinkID%3Dkansas%26groupCode%3D%26RSRC%3D%26RDAT%3D%26shopperContext%3DST">
                                        Student
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://ku.athleticscomplex.com/">
                                        Host Event
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://ku.athleticscomplex.com/">
                                        Venue Tours
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=BSB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Baseball
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=FB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Football
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetEventList?groupCode=JJ20&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Junior Jayhawks
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=KU&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Kansas Relays
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=MBB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Men&#039;s Basketball
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=SC&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Soccer
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=SB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Softball
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=VB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Volleyball
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=WBB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Women&#039;s Basketball
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.stubhub.com%2Fkansas-jayhawks-tickets%2Fgrouping%2F227490%2F%3Fgcid%3DchPRT-_-geoUS-_-vnKANSAS-_-genNCAAF-_-cmNCAAREGSEASON-_-srcTEXTLINK&amp;data=04%7C01%7Cmatt.geller%40ku.edu%7Cf975d7b1d10d4d29344c08d9464213f1%7C3c176536afe643f5b96636feabbe3c1a%7C0%7C1%7C637618072495954831%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=yYjUtA0Pse3Tazlsz%2Fjl1UZsr3bmnDjsvT7hf0NSYFM%3D&amp;reserved=0">
                                        StubHub: Buy or Sell Tickets
                                    </a>
                                </li>
                                                            <li>
                                    <a href="    ">
                                        Ticket Office: 785-864-3141
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                    <li class="sponsor">
                        <a href="https://www.stubhub.com/grouping/227490/?gcid=chPRT-_-geoUS-_-vnKANSAS-_-genNCAA-_-cmNCAAREGSEASON-_-srcTEXTLINK"><img src="/wp-content/uploads/2019/07/1cddc19b-stubhub-new-size-2.png" alt="StubHub Logo"></a>
                    </li>
                            </ul>
        </li>
    </ul>
</li>
                                                                    <li class="has-dropdown">
    <a href="#">Gameday</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                    <h3>Facilities</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/allen-fieldhouse/">
                                        Allen Fieldhouse
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/anschutz-pavilion/">
                                        Anschutz Pavilion
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/arrocha-ballpark/">
                                        Arrocha Ballpark
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/hoglund-ballpark/">
                                        Hoglund Ballpark
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/horejsi-family-volleyball-arena-2/">
                                        Horejsi Family Volleyball Arena
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/indoor-football-practice-facility/">
                                        Indoor Football Practice Facility
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/jayhawk-tennis-center/">
                                        Jayhawk Tennis Center
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/memorial-stadium/">
                                        Memorial Stadium
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/rim-rock-farm/">
                                        Rim Rock Farm
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/robinson-natatorium/">
                                        Robinson Natatorium
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/rowing-boathouse/">
                                        Rowing Boathouse
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/soccer-complex/">
                                        Soccer Complex
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/the-jayhawk-club/">
                                        The Jayhawk Club
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/track-field-complex/">
                                        Track &amp; Field Complex
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                                                    <h3>Information</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/the-accessible-jayhawk-fan-experience/">
                                        Accessible Jayhawk Fan Experience
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/clear-bag-policy/">
                                        Clear Bag Policy
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/jayhawk-fan-code-of-conduct/">
                                        Jayhawk Fan Code of Conduct
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://parking.ku.edu/node/7">
                                        Parking Information
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://tailgateguys.com/kansas">
                                        Tailgate Guys
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/football-fan-guide/">
                                        Football Fan Guide
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/mens-basketball-fan-guide/">
                                        Men&#039;s Basketball Fan Guide
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/volleyball-fan-guide/">
                                        Volleyball Fan Guide
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/womens-basketball-fan-guide/">
                                        Women&#039;s Basketball Fan Guide
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                    <li class="sponsor">
                        <a href="https://www.choosenissan.com/ku/?next=cn.ncaa100.selector_KU.ncaa100"><img src="/wp-content/uploads/2019/07/Nissan_wordmark_onRed-copy.png" alt="Nissan Wordmark on Red"></a>
                    </li>
                            </ul>
        </li>
    </ul>
</li>
                                                                    <li class="has-dropdown">
    <a href="#">Fans</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/hawk-talk-ask-coach-a-question/">
                                        Ask Coach (Hawk Talk)
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/jayhawk-birthday-program/">
                                        Birthday Program
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/the-booth-family-hall-of-athletics/">
                                        Booth Family Hall of Athletics
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/all-sports-schedule/">
                                        Composite Schedule
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://faninfo.kuathletics.com/webApp/kansasSpecialAthleticsUpdates">
                                        Email Updates
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://jayhawks360.kuathletics.com/">
                                        Jayhawks 360 Tour
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://ku.athleticscomplex.com/">
                                        Jayhawk Experience
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/junior-jayhawks/">
                                        Junior Jayhawks
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/kansas-relays/">
                                        Kansas Relays
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/general/news/">
                                        News Archive
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/photo-galleries/">
                                        photo galleries
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.wufoo.com/forms/q14z69t00zv6ng5/">
                                        Salute to Service
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sms-terms-and-conditions/">
                                        SMS Terms and Conditions
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/social-media-directory/">
                                        Social Media Directory
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/spirit-squad/">
                                        Spirit Squads
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.wufoo.com/forms/pr5g95m0aajzpf/">
                                        Sport Posters
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/traditions/">
                                        Traditions
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                                                    <h3>Watch &amp; Listen</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.leanplayer.com/">
                                        Audio (Live &amp; On-Demand)
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/podcasts/">
                                        Jayhawker Podcast
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/jayhawk-sports-network/">
                                        Jayhawk Sports Network
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/podcasts/">
                                        Podcasts
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/videos/">
                                        Videos
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/jayhawks-on-tv/">
                                        Jayhawks on TV
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.espn.com/watch/">
                                        WatchESPN
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                    <li class="sponsor">
                        <a href="http://www.810whb.com/"><img src="/wp-content/uploads/2019/07/Sports-Radio-810-primary-logo-copy.png" alt="Sports Radio 810 Logo"></a>
                    </li>
                            </ul>
        </li>
    </ul>
</li>
                                                                    <li class="has-dropdown">
    <a href="#">Athletics</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                    <h3>Departments</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/kansas-athletics-communications/">
                                        Communications
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/compliance/">
                                        Compliance
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.learfield.com/partner/jayhawk-sports-properties/">
                                        Jayhawk Sports Properties
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://kansaskclub.com/">
                                        k club
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/kansas-team-health/">
                                        kansas team health
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/ku-leads/">
                                        ku leads
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/student-athlete-support-services/">
                                        Student-Athlete support services
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/trademark-licensing/">
                                        trademark licensing
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/wellness/">
                                        wellness
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/jayhawks-ascend-name-image-likeness/">
                                        NIL - Jayhawks Ascend
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                                                    <h3>More</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://www.ku.edu/admissions">
                                        Admissions
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://big12championsforlife.com/kansas/">
                                        Big 12 - champions for life
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/camps-and-clinics-2/">
                                        Camps and Clinics
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/staff-directory/">
                                        Directory
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/diversity-and-inclusion/">
                                        Diversity &amp; Inclusion
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/donation-requests/">
                                        Donation requests
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://recruiting.ultipro.com/KAN1002KAI/JobBoard/58287c1b-0e20-47bd-9088-a7b706d8f0d9?q=&amp;o=postedDateDesc">
                                        Employment Opportunities
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/financial-information/">
                                        financial information
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/compliance/">
                                        future jayhawks
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/internal-documents-and-important-links/">
                                        internal
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://music.ku.edu/marchingjayhawks">
                                        Marching Jayhawks
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/418-open-records-requests/">
                                        open records request
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/saac/">
                                        SAAC
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.ku.edu">
                                        www.KU.edu
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                    <li class="sponsor">
                        <a href="https://www.kansashealthsystem.com/"><img src="/wp-content/uploads/2020/02/System_Logo_white_2line.png" alt="Kansas Health System Logo"></a>
                    </li>
                            </ul>
        </li>
    </ul>
</li>
                                                                    <li><a href="https://williamsfund.com/">williams education fund</a></li>
                                                                    <li class="has-dropdown">
    <a href="#">Shop</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/allen-fieldhouse-granite-pavers/">
                                        Granite Pavers
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/rallyhouse-allen-fieldhouse/">
                                        Rally House Allen Fieldhouse
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                                                    <h3>KU Store</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://www.kustore.com/?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        Online Store
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/t-shirts/t-23965731+d-20333579+z-959-2751041539?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        t-shirts
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/jerseys/t-78859186+d-53665645+z-82-3279663460?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        jerseys
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/sweatshirts/t-34301364+d-42559009+z-947-2953954264?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        sweatshirts
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/hats/t-12292464+d-31555586+z-928-3977621708?utm_source=Athletics&amp;utm_medium=bm_referral_&amp;utm_term=kw--Hats|cpn--|offer--&amp;utm_content=l--College|t--Kansas_Jayhawks|p--|pc--|ag--NoGender&amp;utm_campaign=dest--www.kustore.com|creatv--Hats|date--80516|geo--NoGeo">
                                        hats
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/mens/t-34854675+ga-34+z-89816-1545983246?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        men&#039;s
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/ladies/t-12741364+ga-91+z-943924-495319053?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        women&#039;s
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                            </ul>
        </li>
    </ul>
</li>
                                        </ul>
    </nav>
                        <div class="header__search">
            <form role="search" action="https://kuathletics.com/" action="/">
                <div class="form-group">
                    <label tabindex="-1" for="headerSearch" class="sr-only">Search form</label>
                    <input tabindex="-1" type="search" id="headerSearch" name="s" value=""
                           placeholder="Type to search...">
                </div>
            </form>
            <a href="#" class="open_search">
                <i class="icon-zoom"></i>
                <i class="icon-close"><span></span><span></span><span></span></i>
                <span class="sr-only">Open Search</span>
            </a>
        </div>
    </div>
</header>

    <div class="secondary">
    <div class="container">
        <div class="title">
            <a href="/sports/football/">Football</a>
        </div>
        <div class="list">
            <ul class="menu">
                                                            <li><a href="https://kuathletics.com/sports/football/schedule/">Schedule</a></li>
                                                                                    <li><a href="https://kuathletics.com/sports/football/roster/">Roster</a></li>
                                                                                    <li class="has-dropdown">
    <a href="#">Stats</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/football/cumestats/season/2021-22/">
                                        Statistics
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/wp-content/uploads/2021/11/Season-Stats-2.pdf">
                                        Statistics (PDF)
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                            </ul>
        </li>
    </ul>
</li>
                                                                                    <li><a href="https://kuathletics.com/sports/football/news/">News</a></li>
                                                                                    <li><a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=FB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=&amp;utm_source=navbar&amp;utm_medium=website&amp;utm_campaign=navbar_website">Tickets</a></li>
                                                                                    <li class="has-dropdown">
    <a href="#">Team Info</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/wp-content/uploads/2021/09/Kansas-Football-2021-Media-Guide.pdf">
                                        2021 Media Guide
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/kansas-football-media-center/">
                                        Media Center
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/football-archives/">
                                        History &amp; Records
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/kansas-football-head-coaching-history/">
                                        Coaching History
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                            </ul>
        </li>
    </ul>
</li>
                                                                                    <li><a href="https://kuathletics.com/kansas-football-media-center/">Media Center</a></li>
                                                                                    <li class="has-dropdown">
    <a href="#">Facility Info</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/memorial-stadium/">
                                        David Booth Kansas Memorial Stadium
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/anderson-family-football-complex/">
                                        Anderson Family Football Complex
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://jayhawks360.kuathletics.com/football/">
                                        Jayhawks360 Tour
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/football-fan-guide/">
                                        Fan Guide
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/clear-bag-policy/">
                                        Clear Bag Policy
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                            </ul>
        </li>
    </ul>
</li>
                                                    </ul>
        </div>
    </div>
</div>

<span id="main-content" name="main-content"></span>
<main id="app">
        <section class="story">
        <section class="story__hero">
    <div class="container">
        <div class="title">
            <time>November 18, 2021</time>
            <h1>Inside Kansas Football’s History-Making Overtime Drive Against Texas</h1>
        </div>
        <div class="bottom">
                            <div class="author">
                    <span>by <strong>Matt Galloway</strong></span>
                </div>
                                </div>
    </div>
            <div class="image" style="background-image: url('/wp-content/uploads/2021/11/2021_Texas_ZAK_15637_1-1.jpg');"></div>
    </section>        <section class="story__content">
    <div class="container">
        <div class="sticky-parent">
            <div class="sticky-buttons">
                <div class="share">
    <span>share</span>
    <div class="share__buttons">
        <a href="javascript:;" data-share="twitter" data-url="https://kuathletics.com/inside-kansas-footballs-history-making-overtime-drive-against-texas/">
            <i class="icon-twitter"></i>
            <span class="sr-only">Twitter</span>
        </a>
        <a href="javascript:;" data-share="facebook" data-url="https://kuathletics.com/inside-kansas-footballs-history-making-overtime-drive-against-texas/">
            <i class="icon-facebook"></i>
            <span class="sr-only">Facebook</span>
        </a>
        <a href="javascript:;" data-share="email" data-url="https://kuathletics.com/inside-kansas-footballs-history-making-overtime-drive-against-texas/">
            <i class="icon-email"></i>
            <span class="sr-only">Mail</span>
        </a>
        <a href="javascript:;" onclick="window.print();">
            <i class="icon-print"></i>
            <span class="sr-only">Empty</span>
        </a>
    </div>
</div>
            </div>
                    <div class="story__text">
        <p><em>In toppling Texas 57-56 last weekend, Kansas football made history on several levels. Prior to Saturday, the program had never won in Austin. The Jayhawks’ 57 points were the most the team had ever scored in a road tilt. An away-from-home losing streak in conference play dating back to Oct. 4, 2008, ended.</em></p>
<p><em>Sixty minutes of frantic back-and-forth action weren’t enough to secure those milestones, though. Here’s a deep dive into the overtime session that gave head coach Lance Leipold and KU its walk-off win, as told by three of the players whose clutch performances made it happen:</em></p>

    </div>
                    <div class="story__text">
        <p><b>Jared Casey, redshirt freshman fullback</b>: Our strength coach, Matt Gildersleeve, talked about it all week and said it again before the game: &#8220;We’re not here to play, we’re here to win.&#8221; That was really the attitude on the sideline going into overtime. I don’t know if it should’ve gotten to that point. We had multiple opportunities that we let slip. But we were ready. We knew we were going to be in a battle. The emotions were high. We were all confident that we could do it.</p>
<p><b>Devin Neal, freshman running back</b>:  Chris Hughes deserves a ton of credit for keeping our spirits up on the sideline after we let that lead slip away in regulation. He just kept talking about battling adversity, &#8220;keep chopping wood.&#8221; We were going to get to where we wanted to be; he just kept making sure that we believed that. We actually just introduced a new award for our Mondays called Teammate of the Week, and I think Coach Leipold hit it on the head perfectly in picking Chris. I just love his dedication to this program.</p>

    </div>
                    <div class="story__text">
        <p><i>KU wins the overtime coin toss and opts for the second possession of the period. It takes Texas just three plays to score a go-ahead touchdown, but an unsportsmanlike conduct penalty by wide receiver Marcus Washington sets the Jayhawks up at the Longhorns’ 12-yard line. Texas kicks the extra point to go up 56-49, meaning it’s touchdown-or-bust for KU.</i></p>
<p><b>Jalon Daniels, sophomore quarterback: </b>One thing Coach Leipold tells us is &#8220;E plus R equals O,&#8221; or the event plus your response is going to determine the outcome. How do you respond when adversity strikes? And I believe we did a great job responding to that adversity.</p>

    </div>
                    <div class="story__video">
        
<div class="wmt-video-embed-container responsive" style="">
  <iframe height="100%" width="100%" src="https://video.wmt.media/embed/5ed5020e-655b-437c-8972-c0f3405223ed/?"
          scrolling="no" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen="true"
          frameborder="0"></iframe>
</div>


            </div>
                    <div class="story__text">
        <p><i>Neal rushes to the edge for a 3-yard gain on KU’s first play of overtime. Then, on second-and-7, Daniels throws a pass to the end zone that clanks off the hands of Texas’ Brenden Schooler. Instead of a game-ending interception, the ball falls harmlessly to the ground, giving the Jayhawks a new lease on life.</i></p>
<p><b>Daniels</b>: We had man-to-man coverage outside, two receivers over there. It was a slant-and-go pattern. I believe the back shoulder to Trevor Wilson flashed open to me and I tried to get it in there. The Texas player, he made a great play. He was able to break on it. I’m honestly just relieved that he dropped it and we were given another chance to come out with a win.</p>
<p><b>Neal</b>: All I saw was the ball on the ground and heard the “ooh’s” from the crowd. I just thought it was an incomplete pass from Jalon’s demeanor. He’s really big on flipping the page. If he makes a mistake, he might acknowledge it in his head for a second or two, but he always knows the next play is the most important. I really appreciate that about his leadership.</p>

    </div>
                    <div class="story__video">
        
<div class="wmt-video-embed-container responsive" style="">
  <iframe height="100%" width="100%" src="https://video.wmt.media/embed/665d7507-e790-4a3c-992c-e897a396a59e/?"
          scrolling="no" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen="true"
          frameborder="0"></iframe>
</div>


            </div>
                    <div class="story__text">
        <p><i>Daniels more than makes up for it on the next play, scrambling for seven yards on a third-and-7 that set his offense up with a first-and-goal from the Texas 2. The left side of the offensive line opened a big hole for Daniels to dart through, and Neal sprung a block near the sticks to ensure the quarterback gave the Jayhawks a fresh set of downs.</i></p>
<p><b>Daniels</b>: I saw man coverage on that play as well. I motioned Trevor Wilson up the field and somebody was following him. That’s definitely a key indicator that it’s man coverage, and in that play, if it’s man and the throw isn’t there, it becomes a QB draw. Pump fake and get out of there. The offensive line created a great gap and I just followed Devin down the field.</p>

    </div>
                    <div class="story__video">
        
<div class="wmt-video-embed-container responsive" style="">
  <iframe height="100%" width="100%" src="https://video.wmt.media/embed/49dac649-7bb0-454c-afe4-f6ad0655d054/?"
          scrolling="no" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen="true"
          frameborder="0"></iframe>
</div>


            </div>
                    <div class="story__text">
        <p><i>Neal didn’t prolong the drive. His 2-yard touchdown plow on first-and-goal brought KU within a point and capped a brilliant evening that saw the Lawrence native pile up 144 rushing yards on 24 carries and score four total touchdowns (three rushing, one receiving).</i></p>
<p><strong>Neal</strong>: They stacked the box. I just found the hole, put my head down and did my best to drive my knees and get into the end zone.</p>
<p><strong>Daniels</strong>: Devin just turned 18. I was 17 going into last year, so I definitely know how it feels. He’s doing a great job as a young, incoming freshman, just handling all the pressure that comes his way. He doesn’t really show it. Talking to Devin Neal, you’ll see a very bright kid, definitely somebody who’s easy to talk to, doesn’t show any emotion besides how happy he is for everybody. He’s a gamer. When it’s time to make a play he’s going to make a play, and he’s always going to support everybody on this team. Definitely so proud of him.</p>

    </div>
                    <div class="story__text">
        <p><i>Following Neal’s touchdown, it doesn’t take the KU sideline long to signal what’s next: a do-or-die two-point conversion attempt. A conversion would deliver history to the Jayhawks. A failed try would extend their losing streak to nine games.</i></p>
<blockquote><p><strong>Daniels</strong>: It’s actually crazy: After Devin crossed the goal line, I saw the officials’ hands go up and I’m just so happy. I honestly wasn’t even really thinking about what we were going to do next. I’m thinking, OK, kicker is about to come out here, kick an extra point, we’re about to take it into double overtime, defense is gonna stop ’em, let’s do this. I’m on my way to the sideline and my offense is still on the field and I’m like, uh, OK? I look at Coach Leipold and he’s saying, &#8220;Two, two, two!&#8221; I’m like, OK, let’s do it. It’s go-time. I’m never going to shy away from a game-winning opportunity.</p></blockquote>
<p><strong>Neal</strong>: I actually knew what we were going to do before we even ran our first play in overtime because I was standing next to Coach Leipold and he said, &#8220;If we score on this drive, we’re going to go for two.&#8221; So when I did score I had a calm reaction to it because I knew we were going to try to win the game. There was a timeout before that try, so the nerves did eventually set in.</p>

    </div>
                    <div class="story__text">
        <p><em>KU comes out for the two-point try in a set that features two tight ends, including Casey, a walk-on from Plainville seeing his first collegiate action on offense due to an injury to Mason Fairchild earlier in the contest.</em></p>
<p><strong>Casey</strong>: Right when I saw Mason go down I strapped my helmet up and went out in the huddle. I was ready. There was no hesitation. I’ve been preparing for this moment.</p>
<p><strong>Daniels</strong>: Jared’s in my class. I didn’t know he was a walk-on until after our first year was over. So I’ve always had faith in Jared Casey because he’s always made miraculous catches in practice. When his time came in the game, he took advantage of it.</p>

    </div>
                    <div class="story__text">
        <p><em>Daniels&#8217; original read on the two-point try is to his two wide receivers, but immediate pressure from Texas&#8217; Ovie Oghoufo forces the quarterback to scramble away from the wideouts. Daniels evades Oghoufo but has another Longhorn defender, Alfred Collins, barrelling toward him.</em></p>
<p><strong>Daniels</strong>: I’m rolling out to the right, just looking for anybody that I can see open. As soon as I’m able to get past that defender that was coming my way, I just saw Jared Casey’s hands just up in the air, wide-open. I’m just like, all right, just make the throw. Make the throw. It doesn’t matter who’s in front of your face. You practice this throw. Make it.</p>
<p><strong>Casey</strong>: Me and the other tight end had switched routes right before we went out there. The other route was a little longer and I’m a bigger guy, so I usually run the shorter routes.</p>
<p><strong>Neal</strong>: Honestly, many people haven’t seen Jared Casey, but we have. Jared has made some phenomenal catches in practices, throughout fall camp. I had a strong feeling he was going to catch that ball no matter what. I’m super proud of that guy.</p>
<p><strong>Casey</strong>: I’ve caught some pretty good one-handers throughout my whole career. I have some pretty big hands. They say I have the best hands on the team, but I’ll let them debate that. I don’t go out on a lot of routes, I’m more of a blocking guy, but I can definitely do it if they need me to.</p>

    </div>
                    <div class="story__video">
        
<div class="wmt-video-embed-container responsive" style="">
  <iframe height="100%" width="100%" src="https://video.wmt.media/embed/e9ad6b3b-9143-46b9-9cfd-c04621568ab2/?"
          scrolling="no" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen="true"
          frameborder="0"></iframe>
</div>


            </div>
                    <div class="story__text">
        <p><em>Daniels unleashes the pass in Casey’s direction. It sails just over the outstretched hand of Texas’ Moro Ojomo and lands right in the waiting arms of Casey, who secures the ball and holds on through a hard hit from the Longhorns&#8217; Tannahill Love. The two-point conversion is successful, and KU wins 57-56.</em></p>
<p><strong>Casey</strong>: I knew I was going to get hit, but I wasn’t going to let go. Then the crowd went dead silent, besides the little pocket of Jayhawk fans in the corner — they were screaming. Our other tight end Trevor Kardell, he was the first one to approach me when I was on the ground. He started shaking me. And then Mike Novitsky jumped on me, and everyone just dog-piled on. It was a great feeling.</p>
<p><strong>Daniels</strong>: If you want me to be honest with you, after I threw the ball, I couldn’t see Jared anymore. I didn’t know if he caught it or not. After I threw the ball I kept running to the sideline and I wasn’t hearing anything. Then I realized, this is not my home crowd, so if they’re not saying anything, that’s a good thing. I turn around and I’m just seeing everybody coming off of our sideline, just running into the field. I’m like, oh, he caught it? Let’s go! I’m just jumping around, so excited.</p>
<p><strong>Neal</strong>: What stands out to me is after Jared made the catch, just seeing the mob of everyone come from the sideline. That was a really surreal moment for me. We talked about it before the game, what we wanted to do and how we wanted to celebrate afterward. To see it come true, it just meant the world.</p>

    </div>
                    <div class="story__video">
        
<div class="wmt-video-embed-container responsive" style="">
  <iframe height="100%" width="100%" src="https://video.wmt.media/embed/b0e0461e-1689-467a-8d64-e2a958f41720/?"
          scrolling="no" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen="true"
          frameborder="0"></iframe>
</div>


            </div>
                    <div class="story__text">
        <p style="text-align: center;"><i>Video Courtesy of the Casey family</i></p>
<p><em>After getting out of the dog pile, Casey gets knocked off his feet while performing a leaping celebration with teammate Jeremy Webb. Later, a video of Casey’s parents reacting to the two-point conversion and aftermath goes viral, amassing 1.2 million views as of Thursday morning.</em></p>
<p><strong>Casey</strong>: I didn’t know Jeremy was going to jump so I went up late and he hit me right in the head with a shot and I fell over. I got right up. I wasn’t thinking. I was just running. Yeah, the guys have been giving me grief about it since then.</p>
<p><strong>Casey</strong>: Every time I watch that video of my parents I get a little emotional, I get a little teary eyed. Just listening to my dad and hearing his voice, how proud he is, and my mom, she’s screaming real loud. It meant a lot. They’ve supported me since Day 1 in all my decisions, just taking a walk-on offer here at KU instead of a scholarship offer at a D-II or a juco. I can’t thank them enough for their support.</p>

    </div>
                    <div class="story__video">
        
<div class="wmt-video-embed-container responsive" style="">
  <iframe height="100%" width="100%" src="https://video.wmt.media/embed/d1a6e314-87d2-4db8-bfa8-c200cbc5a208/?"
          scrolling="no" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen="true"
          frameborder="0"></iframe>
</div>


            </div>
                    <div class="story__text">
        <p><em>Neal, who became college football&#8217;s first true freshman since 2004 to run for 140-plus yards and at least three touchdowns while also accounting for 25-plus yards through the air and one receiving score, also has a bit of a viral moment. Postgame locker room footage shows an excited Neal trying to get ahold of his mom.</em></p>
<p><strong>Neal</strong>: I did end up calling my mom, I FaceTimed her, and then I went out of the locker room to see Coach Leipold and our athletic director, Travis Goff. Me not even realizing what I’m doing, I’m showing my phone to Coach Leipold and Mr. Goff. Coach Leipold takes my phone, he’s smiling and really happy talking to my mom — or trying to. Honestly it was so loud that I wasn’t even able to converse with my mom, so I just told her I’d call her in a second. And we get back into the locker room and everyone’s dancing, the music’s loud. It was a super awesome moment.</p>

    </div>
                    <div class="story__video">
        
<div class="wmt-video-embed-container responsive" style="">
  <iframe height="100%" width="100%" src="https://video.wmt.media/embed/d6c4f97c-160b-4a17-8f2d-56a899f98aa0/?"
          scrolling="no" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen="true"
          frameborder="0"></iframe>
</div>


            </div>
                    <div class="story__text">
        <p><em>On the field, Leipold tells Daniels he’s proud of him for staying ready and rising to meet the moment. Making his first start of the season, Daniels went 21-for-30 passing for 202 yards and three touchdowns, adding 11 carries for 48 yards and a score. He sports a wide smile throughout the entirety of a postgame interview with ESPN.</em></p>
<p><strong>Daniels</strong>: I go up and I’m already almost in tears before I even get to the camera. I’m just so proud. Everything happened so quickly for me, it was just crazy. My interview, I really just spoke from the heart, how I felt at that moment. I was so proud of everybody. So proud of our defense for showing grit on the field, knowing we weren’t going to give up. We’re not who you think that we are. You can look at us as just KU, but in this building, we’re building KU, and you’re going to know exactly who KU is within the next few years. I believe this program is just at the beginning of what it can be.</p>
<p><strong>Neal</strong>: I’ve known Jalon since before I even signed. Knowing the type of guy he is, he’s truly special. He has a bright future. He’s really charismatic. I wasn’t even surprised to see him do what he did on Saturday because he’s prepared that way and he knew what he was destined to do.</p>

    </div>
                    <div class="story__text">
        <p><em>Daniels, Neal, Casey and the Jayhawks will next take on TCU at 3 p.m. Saturday in Fort Worth, Texas, before wrapping their season with a 6 p.m. Nov. 27 matchup against West Virginia at David Booth Kansas Memorial Stadium.</em></p>
<p><strong>Daniels</strong>: This win can definitely be a building block, but we don’t want to think of it that way. Win or lose, we just want to build momentum off how we played. It’s definitely something to be able to build off of, but we don’t want to look at us beating Texas as just another stepping stone. We just want to build our program to be able to say we beat more than Texas. We want to say we beat Oklahoma, we beat Oklahoma State. We want to be able to beat and compete with some of the top teams in the Big 12.</p>
<p><strong>Neal</strong>: We really needed that win to propel us forward. The one thing we’ve got to keep true to is just that it is just one win. We have to have a sustained ability to keep winning games. We’ve just got to keep listening, stay focused, keep winning and do what we want to do, and that’s win Big 12 championships.</p>
<p><strong>Casey</strong>: We’re staying grounded just by knowing how important these next two games are. They’re really huge for our program and for this university to carry this momentum on. It would be so huge if we went down to Fort Worth and got a win at TCU. We’ve just got to keep going, keep believing in ourselves, keep believing in one another, believing in the coaching staff and knowing that this culture and this program is getting turned around. Just be patient with us, because it will happen.</p>

    </div>
                <div class="ad-banner" id="dkPbjOuvETfsXlms"></div>

        </div>
    </div>
</section>            </section>
</main>
<footer class="footer">
    <div class="container">
        <div class="footer__partners">
                            <div class="item">
                    <a href="https://www.learfield.com/partner/jayhawk-sports-properties/" target="_blank">
                        <img src="/wp-content/uploads/2019/06/LearfieldIMGCollege_KO.png"
                             alt="Learfield IMG College Logo">
                    </a>
                </div>
                            <div class="item">
                    <a href="#" target="_blank">
                        <img src="/wp-content/uploads/2019/03/partner-logo3.png"
                             alt="NCAA Logo">
                    </a>
                </div>
                            <div class="item">
                    <a href="https://big12sports.com/" target="_blank">
                        <img src="/wp-content/uploads/2020/05/1200px-Big_12_Conference_cropped_logo.svg_.png"
                             alt="Big 12 Conference logo">
                    </a>
                </div>
                    </div>
        <div class="footer__copyright">
            <p>© 2021 Kansas Athletics, Inc.</p>
                            <p>
                                                                    <a href="https://wmt.digital/privacy">
                            Privacy Policy
                        </a>
                                                                     /
                                                <a href="https://www.kustore.com/?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                            Official Online Store
                        </a>
                                    </p>
                    </div>
        <div class="footer__powered-by">
            <a href="https://wmt.digital/" target="_blank">
                <span>Powered by</span>
                <img src="https://kuathletics.com/wp-content/themes/kuathletics/dist/images/wmt.svg"
                     alt="WMT Digital">
            </a>
        </div>
    </div>
</footer>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27497173-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27497173-1');
  gtag('config', 'G-RDNYMYPRRC');
gtag('config', 'G-J938V0ZTYE');
</script>

<!-- Global site tag (gtag.js) - Google Ads: 781795980 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-781795980"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-781795980');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJFNRMV');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJFNRMV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2266297923440702');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2266297923440702&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="https://sdk.fevo.com/v1/fevo.js"></script>
<script>
    Fevo.init({
        publisherKey:'020116',
        env:'prod'
    });
Fevo.purchase('.fevo-button');
</script>


<script src="https://offer.fevo.com/js/fevo.js"/></script>

<script data-ad-client="ca-pub-6273736034387105" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-8295071"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'DC-8295071');
</script>
<!-- End of global snippet: Please do not remove -->

<!--
Event snippet for sitevisits-universityofkansas on http://www.google.com Please do not remove.
Place this snippet on pages with events youíre tracking. 
Creation date: 10/08/2020
-->
<script>
  gtag('event', 'conversion', {
    'allow_custom_scripts': true,
    'send_to': 'DC-8295071/counter/sitev0+unique'
  });
</script>
<noscript>
<img src="https://ad.doubleclick.net/ddm/activity/src=8295071;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1;num=1?" width="1" height="1" alt=""/>
</noscript>
<!-- End of event snippet: Please do not remove -->

<!-- BEGIN ControlTag for "Sidearm" -->
<script class="kxct" data-id="so4l4yxm2" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/so4l4yxm2.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->

<script>
Krux('ns:mogointeractive', 'consent:set', {
dc: true,
  al: true,
  tg: true,
  cd: false,
  sh: false,
  re: false
}, function(errors, body) {
  if (errors) {
    console.error(errors);
  }
});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3PSH4Q');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3PSH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', '2049226']);
_elqQ.push(['elqUseFirstPartyCookie', '<t.kuathletics.com>']);
_elqQ.push(['elqTrackPageView']);
(function() {
function async_load() {
var s = document.createElement('script'); s.type = 'text/javascript';
s.async = true;
s.src = '//img.en25.com/i/elqCfg.min.js';
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
}
async_load(); //modification for GTM compatibility
})();
</script>

<a class="skip-link disable-scroll" href="#main-content" tabindex="1">Skip To Main Content</a>



<script src="https://code.jquery.com/jquery-3.3.1.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wmtGames = {"frontend":{"base":"https:\/\/wmt.games"},"api":{"base":"https:\/\/api.wmt.games"}};
/* ]]> */
</script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/wp-content/plugins/wmt-stats-wordpress-plugin/frontend/public/js/app.js?ver=0.3.6"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wmtTwitter = {"api":{"base":"https:\/\/twitter.wmt.media\/","wp":{"base":"https:\/\/kuathletics.com\/wp-json\/wmt-twitter"}}};
/* ]]> */
</script>
<script src="/wp-content/plugins/wmt-twitter/public/js/frontend.js?ver=1.0.5"></script>
<script src="/wp-content/plugins/wmt-xml/assets/js/app.js?ver=1.1.9"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var route_vars = {"sport_category":{"term_id":11,"name":"Football","slug":"football","term_group":0,"term_taxonomy_id":11,"taxonomy":"sport_category","description":"The Official Athletic Site of the Kansas Jayhawks. The most comprehensive coverage of KU Football on the web with highlights, scores, game summaries, schedule and rosters. Powered by WMT Digital.","parent":0,"count":8083,"filter":"raw","term_order":"0"},"current_season":{"term_id":327,"name":"2021-22","slug":"2021-22","term_group":0,"term_taxonomy_id":327,"taxonomy":"season","description":"","parent":0,"count":987,"filter":"raw","term_order":"260"}};
/* ]]> */
</script>
<script src="/wp-content/themes/kuathletics/dist//scripts/main.js?id=2a3be0d462fe575863a9"></script>
<script src="/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script src="/wp-includes/js/backbone.min.js?ver=1.4.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/kuathletics.com\/wp-json\/","nonce":"65a2e0d6b7","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script src="/wp-includes/js/api-request.min.js?ver=5.4.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/kuathletics.com\/wp-json\/","nonce":"65a2e0d6b7"};
/* ]]> */
</script>
<script src="/wp-includes/js/wp-api.min.js?ver=5.4.2"></script>
    <script type="text/javascript">
        googletag.cmd.push(function () {
            var mapping = googletag.sizeMapping()
                .addSize([1024, 90], [[970, 66]])
                .addSize([768, 90], [728, 90])
                .addSize([300, 50], [320, 50])
                .build();

                                                googletag.pubads().setTargeting('page_template', "single")
                                    googletag.pubads().setTargeting('sport', "football")
                            
            googletag
                .defineSlot('/21708449227/KANS', [[970, 66], [728, 90], [320, 50]], 'dkPbjOuvETfsXlms')
                .defineSizeMapping(mapping)
                .setCollapseEmptyDiv(true)
                .addService(googletag.pubads())
                .setTargeting('position', null);
            googletag.pubads().enableSingleRequest();
            googletag.pubads().enableAsyncRendering();
            googletag.pubads().setCentering(true);
            googletag.enableServices();
            googletag.display('dkPbjOuvETfsXlms');
        });
    </script>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 2999 objects (217 KB) from Redis using PhpRedis (v5.3.4).
-->
