<!doctype html>
<html lang="en-US">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-touch-fullscreen" content="yes">
    <meta id="extViewportMeta" name="viewport"
          content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
    <link rel="apple-touch-icon" sizes="180x180"
          href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32"
          href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16"
          href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/favicon-16x16.png">
    <link rel="manifest" href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/site.webmanifest">
    <link rel="mask-icon" href="https://kuathletics.com/wp-content/themes/kuathletics/resources/assets/images/safari-pinned-tab.svg"
          color="#5bbad5">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="theme-color" content="#ffffff">

    <script type='text/javascript'>var wmtMobileAppFrontendConfig = {"user_agents":["WMT-Mobile-Kansas"]};</script><script type='text/javascript'>!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=1)}({1:function(e,t,n){e.exports=n("kZRB")},kZRB:function(e,t){function n(e){return(n="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e})(e)}try{if("object"===n(window.wmtMobileAppFrontendConfig)){var o=document.documentElement;o&&window.wmtMobileAppFrontendConfig.user_agents.find((function(e){return new RegExp(e).test(navigator.userAgent)}))&&(o.className+=" wmt-mobile-app-detected")}}catch(r){}}});</script><style type='text/css'>html.wmt-mobile-app-detected #divSatisfiChat,html.wmt-mobile-app-detected .article__meta,html.wmt-mobile-app-detected .article__related,html.wmt-mobile-app-detected .header,html.wmt-mobile-app-detected .partners,html.wmt-mobile-app-detected .secondary,html.wmt-mobile-app-detected .share,html.wmt-mobile-app-detected .sticky-wrapper,html.wmt-mobile-app-detected .topbar,html.wmt-mobile-app-detected footer .partner_logo{display:none!important}</style>
<meta name="keywords" content="headlines, men s basketball, video" />
                            <meta name="google-site-verification" content="cT8utt3MLc0I4bB5W0HwbVGZ6IqYP3rDjntK_A85sTc" />                        
<meta property="og:site_name" content="Kansas Jayhawks" />
<meta property="og:type" content="video.other" />
<meta property="og:title" content="🎥 Self, Agbaji, Lightfoot Recap 95-50 Victory over Omaha" />
<meta property="og:url" content="https://kuathletics.com/jayhawks-recap-95-50-victory-over-omaha/" />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2020-12-11T20:48:55-06:00" />
<meta property="video:release_date" content="2020-12-11T20:48:55-06:00" />
<meta property="video:tag" content="headlines" />
<meta property="video:tag" content="men s basketball" />
<meta property="video:tag" content="video" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="🎥 Self, Agbaji, Lightfoot Recap 95-50 Victory over Omaha" />
<meta name="twitter:description" content="🎥 Self, Agbaji, Lightfoot Recap 95-50 Victory over Omaha" />
<meta name="twitter:image" content="https://kuathletics.com/wp-content/uploads/2020/12/amt-b383a79ee79a9eaa38d267e0063599760cbf348a-Bill-Self13.png" />
<meta name="dcterms.title" content="🎥 Self, Agbaji, Lightfoot Recap 95-50 Victory over Omaha" />
<meta name="dcterms.identifier" content="https://kuathletics.com/jayhawks-recap-95-50-victory-over-omaha/" />
<meta name="dcterms.created" content="2020-12-11T20:48:55-06:00" />
<meta name="dcterms.available" content="2020-12-11T20:48:55-06:00" />
<meta name="dcterms.modified" content="2020-12-11T20:48:55-06:00" />
<meta name="dcterms.subject" content="headlines" />
<meta name="dcterms.subject" content="men s basketball" />
<meta name="dcterms.subject" content="video" />
<meta name="dcterms.language" content="en-US" />
<meta name="dcterms.publisher" content="https://kuathletics.com/" />
<meta name="dcterms.rights" content="https://kuathletics.com/" />
<meta name="dcterms.coverage" content="World" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<link rel="publisher" type="text/html" title="Kansas Jayhawks" href="https://kuathletics.com/" />

<title>🎥 Self, Agbaji, Lightfoot Recap 95-50 Victory over Omaha &#8211; Kansas Jayhawks</title>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2">
<link rel="stylesheet" href="/wp-content/plugins/wmt-video/assets/css/wmt-video-front.css?ver=3.0.4">
<link rel="stylesheet" href="/wp-content/plugins/tablepress/css/default.min.css?ver=1.11">
<link rel="stylesheet" href="/wp-content/plugins/wmt-xml/assets/css/app.css?ver=1.1.9">
<link rel="stylesheet" href="/wp-content/themes/kuathletics/dist//styles/main.css?id=b36311781c2a3d76ac71">
<script type='text/javascript'>
/* <![CDATA[ */
var wmtVideo = {"api":{"base":"https:\/\/video.wmt.media","embed_url":"\/\/video.wmt.media\/embed","iframe_api":"https:\/\/video.wmt.media\/iframe_api"}};
/* ]]> */
</script>
<script src="/wp-content/plugins/wmt-video/assets/js/wmt-video.js?ver=3.0.4"></script>
<link rel="canonical" href="https://kuathletics.com/jayhawks-recap-95-50-victory-over-omaha/" />
<script type="module" src="https://video.wmt.media/widget/wmtvideowidget/wmtvideowidget.esm.js"></script><script nomodule src="https://video.wmt.media/widget/wmtvideowidget/wmtvideowidget.js"></script><script type="module" src="https://video.wmt.media/widget/wmtvideowidget/wmtvideowidget.esm.js"></script><script nomodule src="https://video.wmt.media/widget/wmtvideowidget/wmtvideowidget.js"></script>
    <script type="text/javascript">
        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>
    <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://kuathletics.com/",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://kuathletics.com/?s={search_term_string}",
            "query-input": "required name=search_term_string"
          }
        }
    </script>
    </head>
<body class="post-template-default single single-post postid-209611 single-format-video jayhawks-recap-95-50-victory-over-omaha app-data index-data singular-data single-data single-post-data single-post-jayhawks-recap-95-50-victory-over-omaha-data">
<header class="header">
    <div class="container">
                    <div class="header__logo">
                <a href="https://kuathletics.com">
                    <img src="/wp-content/uploads/2019/06/Kansas-Athletics-Logo.png"
                         alt="Kansas Athletic">
                    <span class="sr-only">Logo</span>
                </a>
            </div>
                <nav class="header__nav">
        <a href="#" class="hamb">
            <span></span><span></span><span></span>
            <strong class="sr-only">Open Mobile Menu</strong>
        </a>
        <ul class="menu">
                                                <li class="menu-sports has-dropdown">
    <a href="#">sports</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                        <h3>Men&#039;s Sports</h3>
                        <ul>
                                                            <li>
                                    <a href="/sports/baseball">baseball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/baseball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/baseball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/baseball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUBaseball?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasBaseball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kubaseball/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/mbball">basketball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/mbball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/mbball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/mbball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUHoops?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasBasketball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuhoops/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/cross">Cross Country</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/cross/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/cross/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/cross/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kutrack?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUTrackandField/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kutrack/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/football">Football</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/football/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/football/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/football/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KU_Football?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasFootball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kufootball/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/mgolf">Golf</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/mgolf/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/mgolf/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/mgolf/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUMensGolf?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasMensGolf/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kumensgolf/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/track/">Track &amp; Field</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/track/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/track/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/track/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kutrack?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUTrackandField/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kutrack/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                        <h3>Women&#039;s Sports</h3>
                        <ul>
                                                            <li>
                                    <a href="/sports/wbball">Basketball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wbball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wbball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wbball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUWBball?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasWomensBasketball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuwbball/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/cross">Cross Country</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/cross/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/cross/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/cross/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kutrack?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUTrackandField/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kutrack/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wgolf">Golf</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wgolf/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wgolf/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wgolf/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kuwomensgolf?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasWomensGolf/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuwomensgolf/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wrow">Rowing</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wrow/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wrow/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wrow/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/ku_rowing?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasRowing/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kansasrowing/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wsoc">Soccer</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wsoc/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wsoc/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wsoc/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUWSoccer?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasSoccer/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kansassoccer/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/softball">Softball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/softball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/softball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/softball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kusoftball?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasSoftball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kusoftball/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wswim">Swim &amp; Dive</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wswim/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wswim/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wswim/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kuswimdive?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUSwimDive/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuswimdive/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wten">Tennis</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wten/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wten/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wten/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KansasTennis?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasTennis/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kansastennis/">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/track">Track &amp; Field</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/track/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/track/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/track/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/kutrack?lang=en">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KUTrackandField/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kutrack/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                            <li>
                                    <a href="/sports/wvball">Volleyball</a>
                                    <ul class="links">
                                                                                    <li>
                                                <a href="/sports/wvball/schedule/">
                                                    Schedule
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wvball/roster/">
                                                    Roster
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="/sports/wvball/news/">
                                                    News
                                                </a>
                                            </li>
                                                                                                                            <li>
                                                <ul class="social">
                                                                                                            <li>
                                                            <a href="https://twitter.com/KUVolleyball?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
                                                                <i class="icon-twitter"></i>
                                                                <span class="sr-only">icon-twitter</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.facebook.com/KansasVolleyball/">
                                                                <i class="icon-facebook"></i>
                                                                <span class="sr-only">icon-facebook</span>
                                                            </a>
                                                        </li>
                                                                                                            <li>
                                                            <a href="https://www.instagram.com/kuvolleyball/?hl=en">
                                                                <i class="icon-instagram"></i>
                                                                <span class="sr-only">icon-instagram</span>
                                                            </a>
                                                        </li>
                                                                                                    </ul>
                                            </li>
                                                                            </ul>
                                </li>
                                                    </ul>
                    </li>
                                                    <li class="sponsor">
                        <a href="https://unmistakablylawrence.com/"><img src="/wp-content/uploads/2019/07/explorelawrence_white.png" alt="Explore Lawrence logo in white"></a>
                    </li>
                            </ul>
        </li>
    </ul>
</li>
                                                                    <li class="has-dropdown">
    <a href="#">Tickets</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                    <h3>Buy Tickets</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/EVExecMacro?linkID=kansas&amp;evm=myac&amp;entry=myaccount.html&amp;url=https%3A%2F%2Fkuathletics.evenue.net%2Fcgi-bin%2Fncommerce3%2FEVExecMacro%3FlinkID%3Dkansas%26evm%3Dmyac%26entry%3DDisplayGroupList.html">
                                        My Account
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/EVExecMacro?linkID=kansas&amp;evm=myac&amp;msgCode=32000&amp;shopperContext=ST&amp;returnURL=/cgi-bin/ncommerce3/SEGetGroupList%3FlinkID%3Dkansas%26groupCode%3D%26RSRC%3D%26RDAT%3D%26shopperContext%3DST&amp;url=/cgi-bin/ncommerce3/SEGetGroupList%3FlinkID%3Dkansas%26groupCode%3D%26RSRC%3D%26RDAT%3D%26shopperContext%3DST">
                                        Student
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://ku.athleticscomplex.com/">
                                        Host Event
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://ku.athleticscomplex.com/">
                                        Venue Tours
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=BSB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Baseball
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=FB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Football
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetEventList?groupCode=JJ20&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Junior Jayhawks
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=KU&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Kansas Relays
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=MBB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Men&#039;s Basketball
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=SC&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Soccer
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=SB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Softball
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=VB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Volleyball
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetGroupList?groupCode=WBB&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=">
                                        Women&#039;s Basketball
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                    <li class="sponsor">
                        <a href="https://www.stubhub.com/grouping/227490/?gcid=chPRT-_-geoUS-_-vnKANSAS-_-genNCAA-_-cmNCAAREGSEASON-_-srcTEXTLINK"><img src="/wp-content/uploads/2019/07/1cddc19b-stubhub-new-size-2.png" alt="StubHub Logo"></a>
                    </li>
                            </ul>
        </li>
    </ul>
</li>
                                                                    <li class="has-dropdown">
    <a href="#">Gameday</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                    <h3>Facilities</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/allen-fieldhouse/">
                                        Allen Fieldhouse
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/anschutz-pavilion/">
                                        Anschutz Pavilion
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/arrocha-ballpark/">
                                        Arrocha Ballpark
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/hoglund-ballpark/">
                                        Hoglund Ballpark
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/horejsi-family-volleyball-arena-2/">
                                        Horejsi Family Volleyball Arena
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/indoor-football-practice-facility/">
                                        Indoor Football Practice Facility
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/jayhawk-tennis-center/">
                                        Jayhawk Tennis Center
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/memorial-stadium/">
                                        Memorial Stadium
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/rim-rock-farm/">
                                        Rim Rock Farm
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/robinson-natatorium/">
                                        Robinson Natatorium
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/rowing-boathouse/">
                                        Rowing Boathouse
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/soccer-complex/">
                                        Soccer Complex
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/the-jayhawk-club/">
                                        The Jayhawk Club
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/track-field-complex/">
                                        Track &amp; Field Complex
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                                                    <h3>Information</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/the-accessible-jayhawk-fan-experience/">
                                        Accessible Jayhawk Fan Experience
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/clear-bag-policy/">
                                        Clear Bag Policy
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/covid-19-fan-information/">
                                        COVID-19 Fan Information
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/football-fan-guide/">
                                        Football Fan Guide
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/jayhawk-fan-code-of-conduct/">
                                        Jayhawk Fan Code of Conduct
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://parking.ku.edu/node/7">
                                        Parking Information
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://tailgateguys.com/kansas">
                                        Tailgate Guys
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/volleyball-fan-guide/">
                                        Volleyball Fan Guide
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                    <li class="sponsor">
                        <a href="https://www.choosenissan.com/ku/?next=cn.ncaa100.selector_KU.ncaa100"><img src="/wp-content/uploads/2019/07/Nissan_wordmark_onRed-copy.png" alt="Nissan Wordmark on Red"></a>
                    </li>
                            </ul>
        </li>
    </ul>
</li>
                                                                    <li class="has-dropdown">
    <a href="#">Fans</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/hawk-talk-ask-coach-a-question/">
                                        Ask Coach (Hawk Talk)
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/jayhawk-birthday-program/">
                                        Birthday Program
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/the-booth-family-hall-of-athletics/">
                                        Booth Family Hall of Athletics
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/all-sports-schedule/">
                                        Composite Schedule
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://faninfo.kuathletics.com/webApp/kansasSpecialAthleticsUpdates">
                                        Email Updates
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://jayhawks360.kuathletics.com/">
                                        Jayhawks 360 Tour
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://ku.athleticscomplex.com/">
                                        Jayhawk Experience
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/junior-jayhawks/">
                                        Junior Jayhawks
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/kansas-relays/">
                                        Kansas Relays
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/general/news/">
                                        News Archive
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/photo-galleries/">
                                        photo galleries
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/podcasts/">
                                        Podcasts
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.wufoo.com/forms/q14z69t00zv6ng5/">
                                        Salute to Service
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sms-terms-and-conditions/">
                                        SMS Terms and Conditions
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/social-media-directory/">
                                        Social Media Directory
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/spirit-squad/">
                                        Spirit Squads
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.wufoo.com/forms/pr5g95m0aajzpf/">
                                        Sport Posters
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/traditions/">
                                        Traditions
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/videos/">
                                        Videos
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                                                    <h3>Watch &amp; Listen</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.leanplayer.com/">
                                        Audio (Live &amp; On-Demand)
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/podcasts/">
                                        Jayhawker Podcast
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/jayhawk-sports-network/">
                                        Jayhawk Sports Network
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/jayhawks-on-tv/">
                                        Jayhawks on TV
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://www.espn.com/watch/">
                                        WatchESPN
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                    <li class="sponsor">
                        <a href="http://www.810whb.com/"><img src="/wp-content/uploads/2019/07/Sports-Radio-810-primary-logo-copy.png" alt="Sports Radio 810 Logo"></a>
                    </li>
                            </ul>
        </li>
    </ul>
</li>
                                                                    <li class="has-dropdown">
    <a href="#">Athletics</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                    <h3>Departments</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/communications/">
                                        Communications
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/compliance/">
                                        Compliance
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.learfield.com/partner/jayhawk-sports-properties/">
                                        Jayhawk Sports Properties
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://kansaskclub.com/">
                                        k club
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/kansas-team-health/">
                                        kansas team health
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/ku-leads/">
                                        ku leads
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/student-athlete-support-services/">
                                        Student-Athlete support services
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/trademark-licensing/">
                                        trademark licensing
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/wellness/">
                                        wellness
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                                                    <h3>More</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://www.ku.edu/admissions">
                                        Admissions
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://big12championsforlife.com/kansas/">
                                        Big 12 - champions for life
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/camps-and-clinics/">
                                        Camps and Clinics
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/staff-directory/">
                                        Directory
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/diversity-and-inclusion/">
                                        Diversity &amp; Inclusion
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/donation-requests/">
                                        Donation requests
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://recruiting.ultipro.com/KAN1002KAI/JobBoard/58287c1b-0e20-47bd-9088-a7b706d8f0d9?q=&amp;o=postedDateDesc">
                                        Employment Opportunities
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/financial-information/">
                                        financial information
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/compliance/">
                                        future jayhawks
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/internal-documents-and-important-links/">
                                        internal
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://music.ku.edu/marchingjayhawks">
                                        Marching Jayhawks
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/418-open-records-requests/">
                                        open records request
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/sports/saac/">
                                        SAAC
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.ku.edu">
                                        www.KU.edu
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                    <li class="sponsor">
                        <a href="https://www.kansashealthsystem.com/"><img src="/wp-content/uploads/2020/02/System_Logo_white_2line.png" alt="Kansas Health System Logo"></a>
                    </li>
                            </ul>
        </li>
    </ul>
</li>
                                                                    <li><a href="https://williamsfund.com/">williams education fund</a></li>
                                                                    <li class="has-dropdown">
    <a href="#">Shop</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/allen-fieldhouse-granite-pavers/">
                                        Granite Pavers
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/rallyhouse-allen-fieldhouse/">
                                        Rally House Allen Fieldhouse
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    <li>
                                                    <h3>KU Store</h3>
                                                <ul>
                                                            <li>
                                    <a href="https://www.kustore.com/?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        Online Store
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/t-shirts/t-23965731+d-20333579+z-959-2751041539?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        t-shirts
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/jerseys/t-78859186+d-53665645+z-82-3279663460?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        jerseys
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/sweatshirts/t-34301364+d-42559009+z-947-2953954264?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        sweatshirts
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/hats/t-12292464+d-31555586+z-928-3977621708?utm_source=Athletics&amp;utm_medium=bm_referral_&amp;utm_term=kw--Hats|cpn--|offer--&amp;utm_content=l--College|t--Kansas_Jayhawks|p--|pc--|ag--NoGender&amp;utm_campaign=dest--www.kustore.com|creatv--Hats|date--80516|geo--NoGeo">
                                        hats
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/mens/t-34854675+ga-34+z-89816-1545983246?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        men&#039;s
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://www.kustore.com/kansas-jayhawks/ladies/t-12741364+ga-91+z-943924-495319053?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                                        women&#039;s
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                            </ul>
        </li>
    </ul>
</li>
                                        </ul>
    </nav>
                <div class="presented_by">
    </div>
        <div class="header__search">
            <form role="search" action="https://kuathletics.com/" action="/">
                <div class="form-group">
                    <label for="headerSearch" class="sr-only">Search form</label>
                    <input type="search" id="headerSearch" name="s" value=""
                           placeholder="Type to search...">
                </div>
            </form>
            <a href="#" class="open_search">
                <i class="icon-zoom"></i>
                <i class="icon-close"><span></span><span></span><span></span></i>
                <span class="sr-only">Open Search</span>
            </a>
        </div>
    </div>
</header>

    <div class="secondary">
    <div class="container">
        <div class="title">
            <a href="/sports/mbball/">Men's Basketball</a>
        </div>
        <div class="list">
            <ul class="menu">
                                                            <li><a href="https://kuathletics.com/sports/mbball/schedule/">Schedule</a></li>
                                                                                    <li><a href="https://kuathletics.com/sports/mbball/roster/">Roster</a></li>
                                                                                    <li class="has-dropdown">
    <a href="#">Stats</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/wp-content/uploads/2020/12/12.11-Season-Stats.pdf">
                                        Statistics (PDF)
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/wp-content/uploads/2020/12/20-21.Weekly.Release-2.pdf">
                                        Big 12 Statistics (PDF)
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                            </ul>
        </li>
    </ul>
</li>
                                                                                    <li><a href="https://kuathletics.com/sports/mbball/news/">News</a></li>
                                                                                    <li><a href="https://kuathletics.evenue.net/cgi-bin/ncommerce3/SEGetEventList?groupCode=MBBSD&amp;linkID=kansas&amp;shopperContext=&amp;caller=&amp;appCode=&amp;_ga=2.216942486.1864773630.1585581905-1821406191.1583878569">Tickets</a></li>
                                                                                    <li class="has-dropdown">
    <a href="#">Team Info</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/coach/bill-self/">
                                        Head Coach Bill Self
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/mbb-archives/">
                                        Archives
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/mens-basketball-yearly-history/">
                                        Yearly History
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/wp-content/uploads/2020/12/KUMBB-2021-Final-Media-Guide-compressed_compressed-1.pdf">
                                        Virtual Guide
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/2020-21-kansas-mens-basketball-credential-application/">
                                        Credential Application
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/wp-content/uploads/2020/11/KUMBB-2021-quickfacts-2.pdf">
                                        Quick Facts (PDF)
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/photo-galleries/sport/mbball/">
                                        Photo Galleries
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/mens-basketball-1000-point-scorers/">
                                        1,000 Point Scores
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/wp-content/uploads/2020/05/KU-mbb-career-stats-for-all-players.pdf">
                                        All-Time Player Stats (PDF)
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                            </ul>
        </li>
    </ul>
</li>
                                                                                    <li class="has-dropdown">
    <a href="#">Facility Info</a>
    <ul class="sub-menu">
        <li class="container">
            <ul>
                                    <li>
                                                <ul>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/allen-fieldhouse/">
                                        Allen Fieldhouse
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/facilities/allen-fieldhouse/">
                                        DeBruce Center
                                    </a>
                                </li>
                                                            <li>
                                    <a href="http://jayhawks360.kuathletics.com/basketball_m/">
                                        Jayhawks360 Tour
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/">
                                        Directions
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/wp-content/uploads/2020/04/AFH-Tier-Changes-Map-4.21.pdf">
                                        Seating Chart (PDF)
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/clear-bag-policy/">
                                        Clear Bag Policy
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/mens-basketball-fan-guide/">
                                        Fan Guide
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://kuathletics.com/prohibited-items/">
                                        Prohibited Items
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                            </ul>
        </li>
    </ul>
</li>
                                                    </ul>
        </div>
    </div>
</div>

<span id="main-content" name="main-content"></span>
<main id="app">
                <section id="article_container">
    <section class="article"
             id="article-209611"
             data-init="article-spy"
             data-post-id="209611"
             data-post-title="🎥 Self, Agbaji, Lightfoot Recap 95-50 Victory over Omaha"
             data-permalink="/jayhawks-recap-95-50-victory-over-omaha/">
        <div class="container">
                            <section class="article__hero article__hero--video">
        <div class="container">
            <div class="inner">
                <a href="#">
                    <div class="image" style="background-image: url(/wp-content/uploads/2020/12/Bill-Self13-1280x720.png)"></div>
                    <time>December 11, 2020</time>
                    <div class="text">
                        <div class="icon">
                            <i class="icon-video"></i>
                        </div>
                        <h3>🎥 Self, Agbaji, Lightfoot Recap 95-50 Victory over Omaha</h3>
                        <p></p>
                    </div>
                </a>
            </div>
        </div>
    </section>
                        <div class="ad-banner" id="QTxmlH9DdF7t7jXd"></div>

            <div class="article__content sticky-parent">
                <div class="sticky-buttons">
                    <div class="share">
    <span>share</span>
    <div class="share__buttons">
        <a href="javascript:;" data-share="twitter" data-url="https://kuathletics.com/jayhawks-recap-95-50-victory-over-omaha/">
            <i class="icon-twitter"></i>
            <span class="sr-only">Twitter</span>
        </a>
        <a href="javascript:;" data-share="facebook" data-url="https://kuathletics.com/jayhawks-recap-95-50-victory-over-omaha/">
            <i class="icon-facebook"></i>
            <span class="sr-only">Facebook</span>
        </a>
        <a href="javascript:;" data-share="email" data-url="https://kuathletics.com/jayhawks-recap-95-50-victory-over-omaha/">
            <i class="icon-email"></i>
            <span class="sr-only">Mail</span>
        </a>
        <a href="javascript:;" onclick="window.print();">
            <i class="icon-print"></i>
            <span class="sr-only">Empty</span>
        </a>
    </div>
</div>
                                    </div>
                <div class="article__inner">
                    <div class="title">
                        <div class="title__date">
                            <time>December 11, 2020</time>
                                                        </div>
                        <h1>🎥 Self, Agbaji, Lightfoot Recap 95-50 Victory over Omaha</h1>
                        <div class="mobile_share">
                            <div class="share">
    <span>share</span>
    <div class="share__buttons">
        <a href="javascript:;" data-share="twitter" data-url="https://kuathletics.com/jayhawks-recap-95-50-victory-over-omaha/">
            <i class="icon-twitter"></i>
            <span class="sr-only">Twitter</span>
        </a>
        <a href="javascript:;" data-share="facebook" data-url="https://kuathletics.com/jayhawks-recap-95-50-victory-over-omaha/">
            <i class="icon-facebook"></i>
            <span class="sr-only">Facebook</span>
        </a>
        <a href="javascript:;" data-share="email" data-url="https://kuathletics.com/jayhawks-recap-95-50-victory-over-omaha/">
            <i class="icon-email"></i>
            <span class="sr-only">Mail</span>
        </a>
        <a href="javascript:;" onclick="window.print();">
            <i class="icon-print"></i>
            <span class="sr-only">Empty</span>
        </a>
    </div>
</div>
                        </div>
                                                                        <div class="title_links">
                                                    </div>
                    </div>
                                        <div class="video">
        <div class='wmt-video-embed-container responsive' style=''><iframe height='100%' width='100%' src='//video.wmt.media/embed/757baf0a-a761-4077-8812-497ffcccefa8' scrolling='no' webkitallowfullscreen='true' mozallowfullscreen='true' allowfullscreen='true' frameborder='0'></iframe></div>

            </div>
                </div>
            </div>
            <div class="article__divider">
                <div class="ad-banner" id="lTdslRW7V4nmT4w7"></div>

                <div class="powered-by">
                    <a href="https://wmt.digital/" target="_blank" rel="noopener">
                        <span>Powered by</span>
                        <img src="https://kuathletics.com/wp-content/themes/kuathletics/dist/images/wmt_logo_gray.png" alt="WMT Digital">
                    </a>
                </div>
            </div>
            
        </div>
    </section>
</section>
    </main>
<footer class="footer">
    <div class="container">
        <div class="footer__partners">
                            <div class="item">
                    <a href="https://www.learfield.com/partner/jayhawk-sports-properties/" target="_blank">
                        <img src="/wp-content/uploads/2019/06/LearfieldIMGCollege_KO.png"
                             alt="Kansas Jayhawks">
                    </a>
                </div>
                            <div class="item">
                    <a href="#" target="_blank">
                        <img src="/wp-content/uploads/2019/03/partner-logo3.png"
                             alt="partner-logo3">
                    </a>
                </div>
                            <div class="item">
                    <a href="https://big12sports.com/" target="_blank">
                        <img src="/wp-content/uploads/2020/05/1200px-Big_12_Conference_cropped_logo.svg_.png"
                             alt="Kansas Jayhawks">
                    </a>
                </div>
                    </div>
        <div class="footer__copyright">
            <p>© 2020 Kansas Athletics, Inc.</p>
                            <p>
                                                                    <a href="/privacy-policy/">
                            Privacy Policy
                        </a>
                                                                     /
                                                <a href="https://www.kustore.com/?_s=bm-official_store&amp;utm_medium=referral&amp;kw--official_store=">
                            Official Online Store
                        </a>
                                    </p>
                    </div>
        <div class="footer__powered-by">
            <a href="https://wmt.digital/" target="_blank">
                <span>Powered by</span>
                <img src="https://kuathletics.com/wp-content/themes/kuathletics/dist/images/wmt.svg"
                     alt="WMT Digital">
            </a>
        </div>
    </div>
</footer>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27497173-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27497173-1');
  gtag('config', 'G-RDNYMYPRRC');
gtag('config', 'G-J938V0ZTYE');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2266297923440702');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2266297923440702&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="https://sdk.fevo.com/v1/fevo.js"></script>
<script>
    Fevo.init({
        publisherKey:'020116',
        env:'prod'
    });
Fevo.purchase('.fevo-button');
</script>


<script src="https://offer.fevo.com/js/fevo.js"/></script>

<script data-ad-client="ca-pub-6273736034387105" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-8295071"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'DC-8295071');
</script>
<!-- End of global snippet: Please do not remove -->

<!--
Event snippet for sitevisits-universityofkansas on http://www.google.com Please do not remove.
Place this snippet on pages with events youíre tracking. 
Creation date: 10/08/2020
-->
<script>
  gtag('event', 'conversion', {
    'allow_custom_scripts': true,
    'send_to': 'DC-8295071/counter/sitev0+unique'
  });
</script>
<noscript>
<img src="https://ad.doubleclick.net/ddm/activity/src=8295071;type=counter;cat=sitev0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1;num=1?" width="1" height="1" alt=""/>
</noscript>
<!-- End of event snippet: Please do not remove -->

<!-- BEGIN ControlTag for "Sidearm" -->
<script class="kxct" data-id="so4l4yxm2" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/so4l4yxm2.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->

<script>
Krux('ns:mogointeractive', 'consent:set', {
dc: true,
  al: true,
  tg: true,
  cd: false,
  sh: false,
  re: false
}, function(errors, body) {
  if (errors) {
    console.error(errors);
  }
});
</script>

<a class="skip-link disable-scroll" href="#main-content" tabindex="1">Skip To Main Content</a>



<script src="https://code.jquery.com/jquery-3.3.1.min.js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/wp-content/plugins/wmt-xml/assets/js/app.js?ver=1.1.9"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var route_vars = {"sport_category":{"term_id":5,"name":"Men's Basketball","slug":"mbball","term_group":0,"term_taxonomy_id":5,"taxonomy":"sport_category","description":"The Official Athletic Site of the Kansas Jayhawks. The most comprehensive coverage of KU Men's Basketball on the web with highlights, scores, game summaries, and rosters. Powered by WMT Digital.","parent":0,"count":9089,"filter":"raw","term_order":"0"},"current_season":{"term_id":325,"name":"2020-21","slug":"2020-21","term_group":0,"term_taxonomy_id":325,"taxonomy":"season","description":"","parent":0,"count":771,"filter":"raw","term_order":"0"}};
/* ]]> */
</script>
<script src="/wp-content/themes/kuathletics/dist//scripts/main.js?id=2ca61605fdb8783d6d8e"></script>
<script src="/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script src="/wp-includes/js/backbone.min.js?ver=1.4.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/kuathletics.com\/wp-json\/","nonce":"362730157b","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script src="/wp-includes/js/api-request.min.js?ver=5.4.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/kuathletics.com\/wp-json\/","nonce":"362730157b"};
/* ]]> */
</script>
<script src="/wp-includes/js/wp-api.min.js?ver=5.4.2"></script>
    <script type="text/javascript">
        googletag.cmd.push(function () {
            var mapping = googletag.sizeMapping()
                .addSize([1024, 90], [[970, 66], [970, 90]])
                .addSize([768, 90], [728, 90])
                .addSize([300, 50], [320, 50])
                .build();

            googletag
                .defineSlot('/21708449227/KANS', [[970, 66], [970, 90], [728, 90], [320, 50]], 'QTxmlH9DdF7t7jXd')
                .defineSizeMapping(mapping)
                .setCollapseEmptyDiv(true)
                .addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().enableAsyncRendering();
            googletag.pubads().setCentering(true);
            googletag.enableServices();
            googletag.display('QTxmlH9DdF7t7jXd');
        });
    </script>
    <script type="text/javascript">
        googletag.cmd.push(function () {
            var mapping = googletag.sizeMapping()
                .addSize([1024, 90], [[970, 66], [970, 90]])
                .addSize([768, 90], [728, 90])
                .addSize([300, 50], [320, 50])
                .build();

            googletag
                .defineSlot('/21708449227/KANS', [[970, 66], [970, 90], [728, 90], [320, 50]], 'lTdslRW7V4nmT4w7')
                .defineSizeMapping(mapping)
                .setCollapseEmptyDiv(true)
                .addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().enableAsyncRendering();
            googletag.pubads().setCentering(true);
            googletag.enableServices();
            googletag.display('lTdslRW7V4nmT4w7');
        });
    </script>
                <script type="text/javascript">
            jQuery(document).ready(function () {
                new ArticleInfinite({
                    element: jQuery('#article_container')[0],
                    items: '.article',
                    url: '/wp-json/v1/infinite_posts',
                    queryOptions: {
                        offset: 0,
                        dateStart: '1607719735',
                        postId: '209611',
                        sportCategories: '5',
                        categories: '[1]'
                    },
                    onAfterPageLoad: function () {
                        var videojs = document.querySelectorAll('.video-js');

                        [].forEach.call(videojs, function (video) {
                            window.videojs(video);
                        });
                    }
                })
            });
        </script>
    <script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
